Het kan voorkomen dat je een foutmelding krijgt als je een identiteitsdocument wilt scannen. Daar kunnen verschillende oorzaken voor zijn. In dit artikel bespreken we de meestvoorkomende oorzaken en de bijbehorende oplossingen.
Inhoud
- Ik krijg de melding 'The passport reader is not installed correctly'
- Ik krijg de melding 'Cannot use device.'
- Ik snap niet wat de lampjes op de scanner betekenen
Ik krijg de melding 'The passport reader is not installed correctly'
Als je deze melding krijgt weet de computer niet hoe de Keesing ID-scanner aangestuurd moet worden.
Oorzaak
Je hebt geen Keesing-software op de pc staan, of je gebruikt een verkeerde combinatie van driver/middleware en browser. De oude driver van Keesing kan alleen in combinatie met Internet Explorer 11 gebruikt worden, terwijl de nieuwe middleware van Keesing browser onafhankelijk is.
Oplossing
Neem contact op met de Bouwpas Servicedesk onder vermelding van bovenstaande foutmelding.
Ik krijg de melding 'Cannot use device.'
Als je deze melding krijgt kan je niet door met het scannen van een identiteitsdocument. Dat is om één van deze redenen:
Oorzaak
De Keesing ID-scanner staat uit.
Oplossing
Zorg dat de stekker in het stopcontact zit, en zorg dat de schakelaar op de achterkant van de scanner aan staat.
Oorzaak
Er staat nog een popup open.
Oplossing
Je kunt maar één scan tegelijk maken. Het kan voorkomen dat op de achtergrond nog een oud scherm open staat. Sluit alle Keesing-schermen, en probeer het daarna opnieuw.
Een Keesing-scherm ziet er zo uit:
Oplossing
Kan altijd proberen als laatste middel de PC opnieuw op te starten.
Ik snap niet wat de lampjes op de scanner betekenen
Lees in dit artikel wat de lampjes betekenen: Statuslampjes op de Keesing scanner.
Opmerkingen
0 opmerkingen
Artikel is gesloten voor opmerkingen.